MSI U230

Привезли вот сегодня потерзать этого америкашку. Диагноз не работает камера и тормозит. Посмотрев внимательно было выявлено запиливание нелицензионной венды. на кой я не знаю, благо те кто до меня над ним издевались, были так добры и не стали удалять раздел восстановления.
Как удалось восстановить лицуху, и поднять камеру прошу
Windows:
Не долго думая решил сразу приступить к восстановлению (пользовательских файлов на нем не было)
1. Во время загрузки жмем F3 по подсказкам попадаем в MSI recovery. Жмем восстановить и… облом, говорит что раздел ему не нравиться. гуглим
2. Оказывается для того чтобы восстановление работало, необходимым условием является метка диска С: «OS_Install» Переименовываем диск С:
3. Опять запускаем восстановление через F3, все проходит гладко

Получаем девственно чистую ангельскую win 7 x64 HP
Не забываем активироваться и применить обновки и SP1

Камера:
с ней то у меня и было больше всего секса. Даже после восстановления винды она ни в какую не хотела показывать, она включалась(но индикатор не загорался) и показывала черный экран, правда мило?
Гуглим…
1. Обновить биос — посмотрел кривую версию биоса, у меня была свежее — пропускаем этот пункт
2. Включить или выключить Legacy USB в биосе, пробовал Enable\Disable\Auto — Безрезультатно!
3. Удалить и снова поставить дрова на chipset/VGA — Безрезультатно
4. Комбинировать пункты 3 и 4, ставить и удалять дрова при разных вариациях Legacy USB в биосе -Безрезультатно!
Здесь вера в положительный исход стала пропадать, продолжаем гуглить
5. Попадаем сюда: http://www.msi.com/service/faq/2107.html
Q: After active the Camera device, the device is normal on device manger, but there is no display/black screen in dialogue of camera program.
A: Please use the new camera tool v.1019 or later version to flash F/W again. Down link: http://www.msi.com/service/download/firmware-13698.html
Ставим по инструкции…
——
О чудо, индикатор работы камеры загорается оранжевеньким, и я наблюдаю свою уставшую физиономию.

Теперь ставим всякий «полезный» софт, процесс обновления окон подходит к концу и мы имеем практически нормальную рабочую станцию, почему «практически»? да потому что Винда английская, сложно народу по заграничному читать:))
Напоминаю, у нас Home premium просто так язык интерфейса не переключить:(
нужно побороть этот недуг.

Локализируем нашу ОСьку:
К этому моменту у нас должна быть уже ось с SP1
1. Качаем официальный пак языков, или отдельно нужный нам язык. Например
http://download.windowsupdate.com/msdownload/update/software/updt/2011/02/windows6.1-kb2483139-x64-ru-ru_0587eb296a2f04e0d3699650d39b53ee18b97a79.exe
Русский для 64битной 7ки
и кладем в какую то простую папку, например D:/ru/lp.cab
2. Запускаем cmd с правами администратора

DISM /Online /Add-Package /PackagePath:"D:/ru/lp.cab"
Долго ждем... если Вам кажется, что оно повисло не верьте, оно работает!!

bcdedit /set {current} locale ru-RU
bcdboot %WinDir% /l ru-RU

Заходим в реестр
переходим в ветку HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/MUI/UILanguages и удаляем параметр en-US, после чего перезагружаемся
—-
Должны наблюдать русский интерфейс

За время этих всех действий я успел поменять свич после грозы, немного вздремнуть, поговори с товарищем, поговорить еще с парой человек, сходить в магазин, покушать, обновить львенка до 10.7.4 и зарядить мое воздушное яблоко до 100%.

По-моему фиксить глюки винды с каждым годом все веселее, может все таки к нам юниксоидам?

З.Ы. Производительность агрегата меня просто повергла в шок, она стремиться к 0:)


Комментарии: